summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6eef16a..c8f03a2 100644
--- a/setup.py
+++ b/setup.py
@@ -209,6 +209,7 @@ class install(_install):
module = Extension('pyeclib_c',
+ py_limited_api=True,
define_macros=[('MAJOR VERSION', '1'),
('MINOR VERSION', '6')],
include_dirs=[default_python_incdir,