summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d205c0c..cf7e40b 100644
--- a/setup.py
+++ b/setup.py
@@ -210,7 +210,7 @@ class install(_install):
module = Extension('pyeclib_c',
define_macros=[('MAJOR VERSION', '1'),
- ('MINOR VERSION', '5')],
+ ('MINOR VERSION', '6')],
include_dirs=[default_python_incdir,
'src/c/pyeclib_c',
'/usr/include',
@@ -225,7 +225,7 @@ module = Extension('pyeclib_c',
sources=['src/c/pyeclib_c/pyeclib_c.c'])
setup(name='pyeclib',
- version='1.5.0',
+ version='1.6.0',
author='Kevin Greenan',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',