summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteven Myint <git@stevenmyint.com>2015-08-14 04:23:31 -0700
committerSteven Myint <git@stevenmyint.com>2015-08-14 04:23:31 -0700
commite9486cc388ef1ff379162a245e283b9f98732006 (patch)
tree5cf395359ab60614f732d5c076e1eec511d6f10c
parent39fe2a5a19111f24f4b4af0aa431773340a7e1fb (diff)
downloadpyflakes-pep8.tar.gz
Use latest pep8pep8
The one on PyPI does not support Python 3.5. The fix was made a month ago, but has not been released yet. https://github.com/PyCQA/pep8/pull/420
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 6070070..0dae1e1 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -8,7 +8,7 @@ python:
- nightly
- pypy
install:
- - pip install flake8==2.1.0 pep8==1.5.6
+ - pip install flake8==2.1.0 git+https://github.com/PyCQA/pep8
- python setup.py install
- pip list
- flake8 --version