summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTerence Honles <terence@honles.com>2021-03-23 16:51:17 -0700
committerGitHub <noreply@github.com>2021-03-23 16:51:17 -0700
commit22eaa069d49d211fe6e8f06c00711064a8d5e733 (patch)
tree10408ca226038dfc25d604e39c4967a4063be4ad
parent40e6dc23a8fc48f814e0c81fdcd936321ab9c023 (diff)
downloadpyflakes-22eaa069d49d211fe6e8f06c00711064a8d5e733.tar.gz
allow passing tox positional arguments to unittest (#624)
-rw-r--r--tox.ini2
1 files changed, 1 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 37f2b86..c88831a 100644
--- a/tox.ini
+++ b/tox.ini
@@ -8,7 +8,7 @@ deps = flake8==3.6.0
setenv = PYFLAKES_ERROR_UNKNOWN=1
commands =
python --version --version
- python -m unittest discover pyflakes
+ python -m unittest discover pyflakes {posargs}
flake8 pyflakes setup.py
[flake8]