summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Seligmann <mithrandi@mithrandi.net>2011-09-03 18:06:14 +0200
committerTristan Seligmann <mithrandi@mithrandi.net>2011-09-03 18:06:14 +0200
commit37e29204c36986985af4e7fc7f88fdcd359dc717 (patch)
tree5a78bc2e1e18db4b1517b713f2a866a7594c2eca
parentfc9f30dd1d23ff28c9ec090b9e922845834cc449 (diff)
downloadpyflakes-37e29204c36986985af4e7fc7f88fdcd359dc717.tar.gz
Update version numbers and stuff.
-rw-r--r--MANIFEST.in2
-rw-r--r--pyflakes/__init__.py2
-rwxr-xr-xsetup.py11
3 files changed, 9 insertions, 6 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
new file mode 100644
index 0000000..0e69243
--- /dev/null
+++ b/MANIFEST.in
@@ -0,0 +1,2 @@
+include NEWS.txt
+include LICENSE
diff --git a/pyflakes/__init__.py b/pyflakes/__init__.py
index 652a8f4..700be4c 100644
--- a/pyflakes/__init__.py
+++ b/pyflakes/__init__.py
@@ -1,2 +1,2 @@
-__version__ = '0.4.0'
+__version__ = '0.5.0'
diff --git a/setup.py b/setup.py
index 8507337..3046691 100755
--- a/setup.py
+++ b/setup.py
@@ -1,17 +1,18 @@
#!/usr/bin/python
-# (c) 2005-2009 Divmod, Inc. See LICENSE file for details
+# Copyright 2005-2011 Divmod, Inc. See LICENSE file for details
from distutils.core import setup
setup(
name="pyflakes",
license="MIT",
- version="0.4.0",
+ version="0.5.0",
description="passive checker of Python programs",
author="Phil Frost",
- maintainer="Moe Aboulkheir",
- maintainer_email="moe@divmod.com",
- url="http://www.divmod.org/trac/wiki/DivmodPyflakes",
+ author_email="indigo@bitglue.com",
+ maintainer="Tristan Seligmann",
+ maintainer_email="divmod-dev@lists.launchpad.net",
+ url="https://launchpad.net/pyflakes",
packages=["pyflakes", "pyflakes.scripts", "pyflakes.test"],
scripts=["bin/pyflakes"],
long_description="""Pyflakes is program to analyze Python programs and detect various errors. It