summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Pursehouse <david.pursehouse@sonymobile.com>2013-08-04 13:08:54 +0900
committerDavid Pursehouse <david.pursehouse@sonymobile.com>2013-08-04 14:27:31 +0900
commitc79860036c63f06ab30a7560a8e1d3ea186d508e (patch)
tree0439eccf0068ade88e453a8df4f5bafc76ba1a94 /setup.py
parent2a1d0bf7f5d850ccaa46efe63c45592439ec2ed2 (diff)
downloadpygerrit-c79860036c63f06ab30a7560a8e1d3ea186d508e.tar.gz
Explicitly depend on paramiko v1.7.6
There are newer versions, but this is the one that we have been using and testing with. Also add explicit dependency on pycrypto which is needed by paramiko. Change-Id: Ifb1bf0744f764013132002ecaa63345972e959ce
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b35d5e3..1fa5e69 100755
--- a/setup.py
+++ b/setup.py
@@ -38,5 +38,5 @@ setup(
url="https://github.com/sonyxperiadev/pygerrit",
packages=['pygerrit'],
keywords='gerrit, json',
- install_requires=['paramiko'],
+ install_requires=['paramiko==1.7.6', 'pycrypto==2.0.1'],
)