summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2020-09-06 12:16:49 +0200
committerGeorg Brandl <georg@python.org>2020-09-06 14:16:10 +0200
commited93a2758bdfbeaafc43ac59a611bf2cff92b55c (patch)
tree8d1884461db84378cf1f02b38937dae02cb839b2 /Makefile
parent95c6ea6a1554955cf7502b788a5a860f64ac1781 (diff)
downloadpygments-git-ed93a2758bdfbeaafc43ac59a611bf2cff92b55c.tar.gz
CI: add regexlint run
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 791368e5..7de5f87a 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,8 @@ PYTHON ?= python3
export PYTHONPATH = $(shell echo "$$PYTHONPATH"):$(shell python -c 'import os; print ":".join(os.path.abspath(line.strip()) for line in file("PYTHONPATH"))' 2>/dev/null)
.PHONY: all check clean clean-pyc codetags docs mapfiles \
- pylint reindent test test-coverage
+ pylint reindent test test-coverage test-examplefiles \
+ tox-test tox-test-coverage regexlint
all: clean-pyc check test