summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2014-01-18 16:44:49 +0100
committerGeorg Brandl <georg@python.org>2014-01-18 16:44:49 +0100
commit97703d63f39e6086d497a6a749c9eee3293dcbeb (patch)
treec970bf2a7bc17aa7053f3621e299a01fb9695342 /setup.py
parent5500fd3a6d0c5ece01826606fcf2d684407b9cc6 (diff)
downloadpygments-97703d63f39e6086d497a6a749c9eee3293dcbeb.tar.gz
Finalize single-source port for Py2.[67] and Py3.3+.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 45054508..476a10ec 100755
--- a/setup.py
+++ b/setup.py
@@ -48,11 +48,6 @@ except ImportError:
]
have_setuptools = False
-try:
- from distutils.command.build_py import build_py_2to3 as build_py
-except ImportError:
- from distutils.command.build_py import build_py
-
if have_setuptools:
add_keywords = dict(
entry_points = {
@@ -91,6 +86,5 @@ setup(
'Topic :: Text Processing :: Filters',
'Topic :: Utilities',
],
- cmdclass = {'build_py': build_py},
**add_keywords
)