summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py29
1 files changed, 15 insertions, 14 deletions
diff --git a/setup.py b/setup.py
index 1361e20d..98259f53 100755
--- a/setup.py
+++ b/setup.py
@@ -1,23 +1,24 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
-"""Pygments
- ~~~~~~~~
+"""
+Pygments
+~~~~~~~~
- Pygments is a syntax highlighting package written in Python.
+Pygments is a syntax highlighting package written in Python.
- It is a generic syntax highlighter suitable for use in code hosting, forums,
- wikis or other applications that need to prettify source code. Highlights
- are:
+It is a generic syntax highlighter suitable for use in code hosting, forums,
+wikis or other applications that need to prettify source code. Highlights
+are:
- * a wide range of over 300 languages and other text formats is supported
- * special attention is paid to details, increasing quality by a fair amount
- * support for new languages and formats are added easily
- * a number of output formats, presently HTML, LaTeX, RTF, SVG, all image \
- formats that PIL supports and ANSI sequences
- * it is usable as a command-line tool and as a library
+* a wide range of over 300 languages and other text formats is supported
+* special attention is paid to details, increasing quality by a fair amount
+* support for new languages and formats are added easily
+* a number of output formats, presently HTML, LaTeX, RTF, SVG, all image \
+ formats that PIL supports and ANSI sequences
+* it is usable as a command-line tool and as a library
- :copyright: Copyright 2006-2017 by the Pygments team, see AUTHORS.
- :license: BSD, see LICENSE for details.
+:copyright: Copyright 2006-2017 by the Pygments team, see AUTHORS.
+:license: BSD, see LICENSE for details.
"""
try: