summaryrefslogtreecommitdiff
path: root/tests/examplefiles/vpath.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examplefiles/vpath.mk')
-rw-r--r--tests/examplefiles/vpath.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/tests/examplefiles/vpath.mk b/tests/examplefiles/vpath.mk
deleted file mode 100644
index a7f18fc3..00000000
--- a/tests/examplefiles/vpath.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-vpath %.c src
-vpath %.h header
-EXEC=hello
-SRC= hello.c main.c
-OBJ= $(SRC:.c=.o)
-
-all: $(EXEC)
-
-hello: $(OBJ)
- $(CC) -o $@ $^ $(LDFLAGS)
-
-main.o: hello.h
-
-%.o: %.c
- $(CC) -I header -o $@ \
- -c $< $(CFLAGS)