summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMark Adams <mark@markadams.me>2017-04-17 10:49:54 -0500
committerMark Adams <mark@markadams.me>2017-04-17 11:10:38 -0500
commit496c511fb72e84ee185f8c2c986e2b68953158ff (patch)
tree239bb1bcab322f5df57955c411a48760f4ee476a /setup.py
parentce7f9293e998fa7a01f612b9193a05f17167de1e (diff)
downloadpyjwt-pytest-version-bump.tar.gz
Bump pytest version to latestpytest-version-bump
Previously, pytest was pinned to an old version because of a bug in pytest that has since been fixed. This change now puts us back to using the latest version of pytest. Fixes #253
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a2bd736..e53eb83 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
tests_require = [
- 'pytest==2.7.3',
+ 'pytest >3,<4',
'pytest-cov',
'pytest-runner',
]