summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosé Padilla <jpadilla@webapplicate.com>2015-01-18 11:35:45 -0400
committerJosé Padilla <jpadilla@webapplicate.com>2015-01-18 11:35:45 -0400
commit0afba10cf16834e154a59280de089c30de3d9a61 (patch)
treee9445f4e9e8c2be431b427addc13e9de1f43f3ae /setup.py
parent0dbeb31540ce7815e74e31942d16ac6627b4e91d (diff)
downloadpyjwt-0afba10cf16834e154a59280de089c30de3d9a61.tar.gz
Add utf-8 coding
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b0d68c4..62d5df7 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
#!/usr/bin/env python
+# -*- coding: utf-8 -*-
import os
import sys
import re