summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorkepkin <kepkin@gmail.com>2016-02-03 15:17:35 +0300
committerkepkin <kepkin@gmail.com>2016-02-03 15:17:35 +0300
commit2eddb1517973905ef9514889718f991cf593bb73 (patch)
tree7b294566461a7b4a8681a743c63d3a958eefed97 /setup.py
parentd363ae9c05a42d7f53384391cb009bc9240ead53 (diff)
downloadpyjwt-2eddb1517973905ef9514889718f991cf593bb73.tar.gz
Fix rpm build
```python3 setup.py bdist_rpm ``` failed because of non asci symbol.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e041a25..dfeca38 100755
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ pytest_runner = ['pytest-runner'] if needs_pytest else []
setup(
name='PyJWT',
version=version,
- author='José Padilla',
+ author='Jose Padilla',
author_email='hello@jpadilla.com',
description='JSON Web Token implementation in Python',
license='MIT',