summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMark Adams <mark@markadams.me>2015-10-23 18:58:59 -0500
committerMark Adams <madams@atlassian.com>2016-10-24 13:33:56 -0500
commit5c5fab1282c21a4a37dfebae54b2d4bc1ea7f037 (patch)
tree13454581d11246924b943be6b557b6b4c7ecd276 /setup.py
parent0d0d10c0e3d85d868a91815b6e88b0ee122998c6 (diff)
downloadpyjwt-5c5fab1282c21a4a37dfebae54b2d4bc1ea7f037.tar.gz
Renamed jwt CLI script to jwt-cli to avoid issues with jwt script overlapping with the jwt package. Fixes #130fix-cli-script
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 00fb2a1..3a98f53 100755
--- a/setup.py
+++ b/setup.py
@@ -78,7 +78,7 @@ setup(
),
entry_points={
'console_scripts': [
- 'jwt = jwt.__main__:main'
+ 'pyjwt = jwt.__main__:main'
]
}
)