summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml38
1 files changed, 0 insertions, 38 deletions
diff --git a/appveyor.yml b/appveyor.yml
deleted file mode 100644
index ac139e9..0000000
--- a/appveyor.yml
+++ /dev/null
@@ -1,38 +0,0 @@
-environment:
- matrix:
- - PYTHON: "C:\\Python35-x64"
- TOX_ENV: "py35-crypto"
-
- - PYTHON: "C:\\Python36-x64"
- TOX_ENV: "py36-crypto"
-
- - PYTHON: "C:\\Python37-x64"
- TOX_ENV: "py37-crypto"
-
-init:
- - SET PATH=%PYTHON%;%PATH%
- - python -c "import sys;sys.stdout.write(sys.version)"
- - ECHO .
- - python -m pip list
-
-# pip & virtualenv are pre-installed
-install:
- - python -m pip install -U setuptools
- - python -m pip install -U pip
- - python -m pip install -U wheel
- - python -m pip install -U tox
-
-build: false # Not a C# project, build stuff at the test step instead.
-
-test_script:
- - python -m tox -e %TOX_ENV%
-
-after_test:
- - python setup.py bdist_wheel
- - ps: "ls dist"
-
-artifacts:
- - path: dist\*
-
-#on_success:
-# - TODO: upload the content of dist/*.whl to a public wheelhouse