summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-12-06 23:24:29 +0100
committerGitHub <noreply@github.com>2022-12-06 23:24:29 +0100
commit403ff7b9f9bbcf664dd3c2462076ccb282b40ce4 (patch)
tree65d88987fdc145d5c6e504be03d9542022f8c21c /.pre-commit-config.yaml
parent233b9d6fe8efb5bb1e270f275201654d1e7467c8 (diff)
downloadpylint-git-403ff7b9f9bbcf664dd3c2462076ccb282b40ce4.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7905)
updates: - [github.com/asottile/pyupgrade: v3.2.2 → v3.3.0](https://github.com/asottile/pyupgrade/compare/v3.2.2...v3.3.0) - [github.com/PyCQA/flake8: 5.0.4 → 6.0.0](https://github.com/PyCQA/flake8/compare/5.0.4...6.0.0) Co-authored-by: Marc Mueller <30130371+cdce8p@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index b28eab353..e630690b1 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.2.2
+ rev: v3.3.0
hooks:
- id: pyupgrade
args: [--py37-plus]
@@ -54,7 +54,7 @@ repos:
hooks:
- id: black-disable-checker
- repo: https://github.com/PyCQA/flake8
- rev: 5.0.4
+ rev: 6.0.0
hooks:
- id: flake8
additional_dependencies: