summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-10-11 05:16:26 +0000
committerGitHub <noreply@github.com>2022-10-11 05:16:26 +0000
commit4d575dbc8f1a30848bd3d777c417b0b8c38b8cc5 (patch)
tree25b6ed54878d6c9b50fa4483192918f17d494800 /.pre-commit-config.yaml
parentcd1ddffb0b78847877d26955eb786b6d590bdea6 (diff)
downloadpylint-git-4d575dbc8f1a30848bd3d777c417b0b8c38b8cc5.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7603)
* [pre-commit.ci] pre-commit autoupdate updates: - [github.com/PyCQA/autoflake: v1.6.1 → v1.7.2](https://github.com/PyCQA/autoflake/compare/v1.6.1...v1.7.2) - [github.com/asottile/pyupgrade: v3.0.0 → v3.1.0](https://github.com/asottile/pyupgrade/compare/v3.0.0...v3.1.0) - [github.com/psf/black: 22.8.0 → 22.10.0](https://github.com/psf/black/compare/22.8.0...22.10.0) - [github.com/pre-commit/mirrors-prettier: v3.0.0-alpha.0 → v3.0.0-alpha.1](https://github.com/pre-commit/mirrors-prettier/compare/v3.0.0-alpha.0...v3.0.0-alpha.1) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com> Co-authored-by: Pierre Sassoulas <pierre.sassoulas@gmail.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 834c9456f..030b8e74f 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.0.0
+ rev: v3.1.0
hooks:
- id: pyupgrade
args: [--py37-plus]
@@ -44,7 +44,7 @@ repos:
- id: isort
exclude: doc/data/messages/(r/reimported|w/wrong-import-order|u/ungrouped-imports|m/misplaced-future|m/multiple-imports)/bad.py
- repo: https://github.com/psf/black
- rev: 22.8.0
+ rev: 22.10.0
hooks:
- id: black
args: [--safe, --quiet]
@@ -119,7 +119,7 @@ repos:
]
exclude: tests(/\w*)*/functional/|tests/input|tests(/.*)+/conftest.py|doc/data/messages|tests(/\w*)*data/
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: v3.0.0-alpha.0
+ rev: v3.0.0-alpha.1
hooks:
- id: prettier
args: [--prose-wrap=always, --print-width=88]