summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-09-20 05:56:35 +0200
committerGitHub <noreply@github.com>2022-09-20 05:56:35 +0200
commit70994f4812d6a6c20628496a810e163fb7def481 (patch)
tree6112f9d9eca0523649bdb39e52edf5b0ad9a37c4 /.pre-commit-config.yaml
parent7ef145b9a7042ab884aa2d7b554fcdd96768815a (diff)
downloadpylint-git-70994f4812d6a6c20628496a810e163fb7def481.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7499)
updates: - [github.com/PyCQA/autoflake: v1.5.3 → v1.6.0](https://github.com/PyCQA/autoflake/compare/v1.5.3...v1.6.0) - [github.com/asottile/pyupgrade: v2.37.3 → v2.38.0](https://github.com/asottile/pyupgrade/compare/v2.37.3...v2.38.0) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index a01bc6f0e..e8569b6fc 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -15,7 +15,7 @@ repos:
doc/data/messages/t/trailing-newlines/bad.py|
)$
- repo: https://github.com/PyCQA/autoflake
- rev: v1.5.3
+ rev: v1.6.0
hooks:
- id: autoflake
exclude: &fixtures tests(/\w*)*/functional/|tests/input|doc/data/messages|tests(/\w*)*data/
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.37.3
+ rev: v2.38.0
hooks:
- id: pyupgrade
args: [--py37-plus]