summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorAndreas Finkler <3929834+DudeNr33@users.noreply.github.com>2022-04-30 10:49:22 +0200
committerGitHub <noreply@github.com>2022-04-30 10:49:22 +0200
commit8215901ccc46b6bb5307e4951d76779e26a05d60 (patch)
tree172b184e701efab78c5b54450bfe4b7aed1ab4aa /.pre-commit-config.yaml
parent1c2bb5b924097d88d10c7bcbdd5444b233e07ced (diff)
downloadpylint-git-8215901ccc46b6bb5307e4951d76779e26a05d60.tar.gz
Functional tests for ``pyreverse`` (#6449)
Co-authored-by: Daniƫl van Noord <13665637+DanielNoord@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index ccf6ddd14..8dbec35e5 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -25,7 +25,7 @@ repos:
hooks:
- id: copyright-notice
args: ["--notice=script/copyright.txt", "--enforce-all"]
- exclude: tests/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
+ exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
rev: v2.32.0