summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-11-15 07:35:14 +0100
committerGitHub <noreply@github.com>2022-11-15 07:35:14 +0100
commit92fef269f223c382417db4ec0baed032795776e9 (patch)
treee776e440baf6ccadb7e9ea4ddf774a8604211f05 /.pre-commit-config.yaml
parent176f52fae74231497ec6b34e300d1ba7baf137a2 (diff)
downloadpylint-git-92fef269f223c382417db4ec0baed032795776e9.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7772)
updates: - [github.com/asottile/pyupgrade: v3.2.0 → v3.2.2](https://github.com/asottile/pyupgrade/compare/v3.2.0...v3.2.2) - [github.com/rstcheck/rstcheck: v6.1.0 → v6.1.1](https://github.com/rstcheck/rstcheck/compare/v6.1.0...v6.1.1) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index c66d9ed81..ad9a9ecfc 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.2.0
+ rev: v3.2.2
hooks:
- id: pyupgrade
args: [--py37-plus]
@@ -94,7 +94,7 @@ repos:
files: ^(doc/whatsnew/fragments)
exclude: doc/whatsnew/fragments/_.*.rst
- repo: https://github.com/rstcheck/rstcheck
- rev: "v6.1.0"
+ rev: "v6.1.1"
hooks:
- id: rstcheck
args: ["--report-level=warning"]