summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-09-27 07:54:10 +0200
committerGitHub <noreply@github.com>2022-09-27 07:54:10 +0200
commit99e05cc7f3f4d1cc3e46f4a0f8d1a98eb1f0ba95 (patch)
tree0f93f2ddfba4a996ef106539a99baa1e40dd18b2 /.pre-commit-config.yaml
parent4c97a2912d88dacdfc610f177c730247140adf1a (diff)
downloadpylint-git-99e05cc7f3f4d1cc3e46f4a0f8d1a98eb1f0ba95.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7533)
updates: - [github.com/PyCQA/autoflake: v1.6.0 → v1.6.1](https://github.com/PyCQA/autoflake/compare/v1.6.0...v1.6.1) - [github.com/asottile/pyupgrade: v2.38.0 → v2.38.2](https://github.com/asottile/pyupgrade/compare/v2.38.0...v2.38.2) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index e8569b6fc..c516282e0 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -15,7 +15,7 @@ repos:
doc/data/messages/t/trailing-newlines/bad.py|
)$
- repo: https://github.com/PyCQA/autoflake
- rev: v1.6.0
+ rev: v1.6.1
hooks:
- id: autoflake
exclude: &fixtures tests(/\w*)*/functional/|tests/input|doc/data/messages|tests(/\w*)*data/
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.38.0
+ rev: v2.38.2
hooks:
- id: pyupgrade
args: [--py37-plus]