summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorClaudiu Popa <cpopa@cloudbasesolutions.com>2015-03-12 14:48:20 +0200
committerClaudiu Popa <cpopa@cloudbasesolutions.com>2015-03-12 14:48:20 +0200
commit7a0d9ae1e501a2bd8428ca59219d44d9a6ca283c (patch)
tree45bfb7ce7ef8bed09287d5ff03c596ce94276e1c
parentbc36ddce414a924234514200fff4f12ea956e856 (diff)
downloadpylint-git-7a0d9ae1e501a2bd8428ca59219d44d9a6ca283c.tar.gz
Use the license from __pkginfo__, not the builtin function.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6e7737c2..2abfada76 100644
--- a/setup.py
+++ b/setup.py
@@ -167,7 +167,7 @@ def install(**kwargs):
cmdclass['easy_install'] = easy_install
return setup(name=distname,
version=__pkginfo__['version'],
- license=license,
+ license=__pkginfo__['license'],
description=__pkginfo__['description'],
long_description=long_description,
author=__pkginfo__['author'],