summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-05-10 07:50:32 +0200
committerGitHub <noreply@github.com>2022-05-10 07:50:32 +0200
commit874cb4339aac8100806ac7ca9701f4f519080288 (patch)
tree45e187a4f48eb0bb04d058aac1a2c7775df41a15
parentafa6853b57c8c14970e460ca2651d4157751ad1d (diff)
downloadpylint-git-874cb4339aac8100806ac7ca9701f4f519080288.tar.gz
[pre-commit.ci] pre-commit autoupdate (#6567)
updates: - [github.com/asottile/pyupgrade: v2.32.0 → v2.32.1](https://github.com/asottile/pyupgrade/compare/v2.32.0...v2.32.1) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
-rw-r--r--.pre-commit-config.yaml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 30c084e83..0a02e84ff 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -28,7 +28,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.32.0
+ rev: v2.32.1
hooks:
- id: pyupgrade
args: [--py37-plus]