summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2022-06-01 12:46:26 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2022-06-01 16:33:17 +0200
commite910a0778fb5e6ddea1ce056dd0fb951cf4eee18 (patch)
treebe67c7ffbb2d19a7cd0c14e911bb89353b2cc60e /examples
parent0492d79f18a684ac6e4b9eee5b20269b56bf0e0f (diff)
downloadpylint-git-e910a0778fb5e6ddea1ce056dd0fb951cf4eee18.tar.gz
Bump pylint to 2.14.0, update changelogv2.14.0
Diffstat (limited to 'examples')
-rw-r--r--examples/pylintrc3
-rw-r--r--examples/pyproject.toml3
2 files changed, 2 insertions, 4 deletions
diff --git a/examples/pylintrc b/examples/pylintrc
index 8a1661072..5146b9941 100644
--- a/examples/pylintrc
+++ b/examples/pylintrc
@@ -277,8 +277,7 @@ signature-mutators=
[EXCEPTIONS]
-# Exceptions that will emit a warning when being caught. Defaults to
-# "BaseException, Exception".
+# Exceptions that will emit a warning when caught.
overgeneral-exceptions=BaseException,
Exception
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 690f0c0a6..138907a68 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -259,8 +259,7 @@ max-statements = 50
min-public-methods = 2
[tool.pylint.exceptions]
-# Exceptions that will emit a warning when being caught. Defaults to
-# "BaseException, Exception".
+# Exceptions that will emit a warning when caught.
overgeneral-exceptions = ["BaseException", "Exception"]
[tool.pylint.format]