summaryrefslogtreecommitdiff
path: root/tests/test_functional_directories.py
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2022-03-01 16:04:49 +0100
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2022-03-24 13:06:15 +0100
commitec4a3f7f1eac9e605b35d1ac56680e1608c48be3 (patch)
tree5cf16665b7797bbe17e71f0f886a744e83bd034a /tests/test_functional_directories.py
parent9e0baf370a15fecf3360996a6a2ead688fc61894 (diff)
downloadpylint-git-ec4a3f7f1eac9e605b35d1ac56680e1608c48be3.tar.gz
Add a pre-commit hook to check the copyright notice
Fix the existing file so they have a notice. No header for setup.py or examples or doc
Diffstat (limited to 'tests/test_functional_directories.py')
-rw-r--r--tests/test_functional_directories.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/test_functional_directories.py b/tests/test_functional_directories.py
index a01f19cdd..f75772332 100644
--- a/tests/test_functional_directories.py
+++ b/tests/test_functional_directories.py
@@ -1,3 +1,7 @@
+# Licensed under the GPL: https://www.gnu.org/licenses/old-licenses/gpl-2.0.html
+# For details: https://github.com/PyCQA/pylint/blob/main/LICENSE
+# Copyright (c) https://github.com/PyCQA/pylint/blob/main/CONTRIBUTORS.txt
+
"""Test that the directory structure of the functional tests is correct."""
from pathlib import Path