summaryrefslogtreecommitdiff
path: root/examples/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pyproject.toml')
-rw-r--r--examples/pyproject.toml11
1 files changed, 1 insertions, 10 deletions
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 16f528327..d3b8b9052 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -40,7 +40,7 @@ ignore = ["CVS"]
# Add files or directories matching the regular expressions patterns to the
# ignore-list. The regex matches against paths and can be in Posix or Windows
-# format. Because '\' represents the directory delimiter on Windows systems, it
+# format. Because '\\' represents the directory delimiter on Windows systems, it
# can't be used as an escape character.
# ignore-paths =
@@ -442,15 +442,6 @@ spelling-ignore-comment-directives = "fmt: on,fmt: off,noqa:,noqa,nosec,isort:sk
# --spelling-private-dict-file option) instead of raising a message.
# spelling-store-unknown-words =
-[tool.pylint.string]
-# This flag controls whether inconsistent-quotes generates a warning when the
-# character used as a quote delimiter is used inconsistently within a module.
-# check-quote-consistency =
-
-# This flag controls whether the implicit-str-concat should generate a warning on
-# implicit string concatenation in sequences defined over several lines.
-# check-str-concat-over-line-jumps =
-
[tool.pylint.typecheck]
# List of decorators that produce context managers, such as
# contextlib.contextmanager. Add to this list to register other decorators that