summaryrefslogtreecommitdiff
path: root/examples/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pyproject.toml')
-rw-r--r--examples/pyproject.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 4147184a8..061ddaf22 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -509,8 +509,7 @@ callbacks = ["cb_", "_cb"]
# be used).
dummy-variables-rgx = "_+$|(_[a-zA-Z0-9_]*[a-zA-Z0-9]+?$)|dummy|^ignored_|^unused_"
-# Argument names that match this expression will be ignored. Default to name with
-# leading underscore.
+# Argument names that match this expression will be ignored.
ignored-argument-names = "_.*|^ignored_|^unused_"
# Tells whether we should check for unused import in __init__ files.