summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index fb3cfd0d6..a7a07619d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -90,7 +90,6 @@ addopts = "--strict-markers"
filterwarnings = "error"
markers = [
"primer_stdlib: Checks for crashes and errors when running pylint on stdlib",
- "primer_external_batch_one: Checks for crashes and errors when running pylint on external libs (batch one)",
"benchmark: Baseline of pylint performance, if this regress something serious happened",
"timeout: Marks from pytest-timeout.",
"needs_two_cores: Checks that need 2 or more cores to be meaningful",