summaryrefslogtreecommitdiff
path: root/tbump.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tbump.toml')
-rw-r--r--tbump.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/tbump.toml b/tbump.toml
index 27a7db71a..773efeea5 100644
--- a/tbump.toml
+++ b/tbump.toml
@@ -37,6 +37,10 @@ name = "Upgrade the pylintrc examples"
cmd = "pylint --rcfile=/dev/null --generate-rcfile > examples/pylintrc"
[[before_commit]]
+name = "Upgrade the toml examples"
+cmd = "pylint --rcfile=/dev/null --generate-toml-config > examples/pyproject.toml"
+
+[[before_commit]]
name = "Normalize the contributors-txt configuration"
cmd = "contributors-txt-normalize-configuration -a script/.contributors_aliases.json -o script/.contributors_aliases.json"