summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorsyt <syt@sextans.logilab.fr>2006-05-09 09:55:16 +0200
committersyt <syt@sextans.logilab.fr>2006-05-09 09:55:16 +0200
commitb3a23e3f94f7468015a4cde78b58b5ebee0bb308 (patch)
tree3172117dc612e948d4d4f2eebf2e9e78c1d45099 /setup.py
parenta120206e378545016e1b480724ee9b53e875f85b (diff)
downloadpylint-b3a23e3f94f7468015a4cde78b58b5ebee0bb308.tar.gz
check ChangeLog
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4127079..39c4900 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
#!/usr/bin/env python
-# pylint: disable-msg=W0142,W0403,W0404,E0611,W0613,W0622,W0622,W0704,R0904
+# pylint: disable-msg=W0142,W0403,W0404,E0611,W0613,W0622,W0622,W0704
+# pylint: disable-msg=R0904,C0103
#
# Copyright (c) 2003 LOGILAB S.A. (Paris, FRANCE).
# http://www.logilab.fr/ -- mailto:contact@logilab.fr
@@ -58,7 +59,7 @@ try:
except ImportError:
ext_modules = None
-BASE_BLACKLIST = ('CVS', 'debian', 'dist', 'build', '__buildlog')
+BASE_BLACKLIST = ('CVS', 'debian', 'dist', 'build', '__buildlog', '.svn')
IGNORED_EXTENSIONS = ('.pyc', '.pyo', '.elc')