summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorClaudiu Popa <devnull@localhost>2014-09-30 23:09:00 +0300
committerClaudiu Popa <devnull@localhost>2014-09-30 23:09:00 +0300
commitd0349fddd66dcd0f334cdfdbd50e6eecab7766ad (patch)
tree94be5c36d81d131a05e1f28db0b44a8032c36446 /setup.py
parent73f2916480e5c6366edf0100580dd8b53abcafb0 (diff)
downloadpylint-d0349fddd66dcd0f334cdfdbd50e6eecab7766ad.tar.gz
Update the list of exclusions from 2to3.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index a38e9c7..4cd2396 100644
--- a/setup.py
+++ b/setup.py
@@ -121,9 +121,8 @@ class MyInstallLib(install_lib.install_lib):
for directory in include_dirs:
dest = join(self.install_dir, base, directory)
if sys.version_info >= (3, 0):
- exclude = set(('func_unknown_encoding.py',
- 'func_invalid_encoded_data.py',
- 'invalid_encoded_data.py'))
+ exclude = {'invalid_encoded_data*',
+ 'unknown_encoding*'}
else:
exclude = set()
shutil.rmtree(dest, ignore_errors=True)