summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBrett Cannon <brett@python.org>2014-08-29 12:26:11 -0400
committerBrett Cannon <brett@python.org>2014-08-29 12:26:11 -0400
commitf29cce922245e616467f26ad3abfe84cf1057b15 (patch)
treef439c01ba4864ad2eaeec55734fb1bea4bfc8d0c /setup.py
parentb78012884296c56f1ce9bdecf18ba1862bf757cd (diff)
downloadpylint-f29cce922245e616467f26ad3abfe84cf1057b15.tar.gz
Use absolute imports
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c1ab8f4..28b7d3e 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@
# with pylint. If not, see <http://www.gnu.org/licenses/>.
"""Generic Setup script, takes package info from __pkginfo__.py file.
"""
-from __future__ import print_function
+from __future__ import absolute_import, print_function
__docformat__ = "restructuredtext en"
import os