summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJay Hutchinson <jlhutch@gmail.com>2019-03-13 16:25:13 -0500
committerJay Hutchinson <jlhutch@gmail.com>2019-03-13 16:25:13 -0500
commit6411a3cf50ea96f513784c49b7154e49f54df3e8 (patch)
treeb673b9295741b1b86a0c3df2fdf96187487c52e3
parente74d00be396a1418fc3957abc9a51746fcfa2540 (diff)
downloadpylru-6411a3cf50ea96f513784c49b7154e49f54df3e8.tar.gz
Moved from distutils to setuptools in setup.py
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 41e2101..98761a9 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
-from distutils.core import setup
+import setuptools
-setup(
+setuptools.setup(
name = "pylru",
version = "1.2.0",
py_modules=['pylru'],