summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJay Hutchinson <jlhutch@gmail.com>2015-03-17 12:39:52 -0500
committerJay Hutchinson <jlhutch@gmail.com>2015-03-17 12:39:52 -0500
commitd9ef20b0e3452034824e8f63faf9638a68bb695a (patch)
treebd6caa877d65e3f8f19b433c9db69736a1b7149c
parent5e24a4b4d141ff7b6426d771ada3801665132e5c (diff)
downloadpylru-d9ef20b0e3452034824e8f63faf9638a68bb695a.tar.gz
Version 1.0.7v1.0.7
-rw-r--r--README.txt2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/README.txt b/README.txt
index 48a655c..0e06be8 100644
--- a/README.txt
+++ b/README.txt
@@ -8,7 +8,7 @@ A least recently used (LRU) cache for Python.
Introduction
============
-Pylru implements a true LRU cache along with several support classes. The cache is efficient and written in pure Python. It works with Python 2.6+ including the new 3.x series. Basic operations (lookup, insert, delete) all run in a constant amount of time.
+Pylru implements a true LRU cache along with several support classes. The cache is efficient and written in pure Python. It works with Python 2.6+ including the 3.x series. Basic operations (lookup, insert, delete) all run in a constant amount of time.
You can install pylru or you can just copy the source file pylru.py and use it in your own project. The rest of this file explains what the pylru module provides and how to use it. If you want to know more examine pylru.py. The code is straightforward and well commented.
diff --git a/setup.py b/setup.py
index 5c99196..7ccf204 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from distutils.core import setup
setup(
name = "pylru",
- version = "1.0.6",
+ version = "1.0.7",
py_modules=['pylru'],
description = "A least recently used (LRU) cache implementation",
author = "Jay Hutchinson",