summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7ccf204..c7d7f69 100644
--- a/setup.py
+++ b/setup.py
@@ -2,12 +2,12 @@ from distutils.core import setup
setup(
name = "pylru",
- version = "1.0.7",
+ version = "1.0.8",
py_modules=['pylru'],
description = "A least recently used (LRU) cache implementation",
author = "Jay Hutchinson",
author_email = "jlhutch+pylru@gmail.com",
- url = "http://github.com/jlhutch/pylru",
+ url = "https://github.com/jlhutch/pylru",
classifiers = [
"Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7",