summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
authorJohn Anderson <sontek@gmail.com>2015-06-19 20:26:04 -0700
committerJohn Anderson <sontek@gmail.com>2015-06-19 20:26:04 -0700
commita7c1972dad8d4a1c7df6f22d24a6f3f03d0375fe (patch)
tree78215fe145ad0664a40680bc2a482e6927a26a6c /tox.ini
parent67c4a2f698ae6fffcc6a5d742c6d0727f5d3187d (diff)
downloadpymemcache-a7c1972dad8d4a1c7df6f22d24a6f3f03d0375fe.tar.gz
Move to use pytest instead of nose
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini5
1 files changed, 3 insertions, 2 deletions
diff --git a/tox.ini b/tox.ini
index 727d0e3..1cd4506 100644
--- a/tox.ini
+++ b/tox.ini
@@ -2,6 +2,7 @@
envlist = py26, py27, pypy, py33, py34
[testenv]
-deps = nose
commands =
- python setup.py nosetests
+ pip install -r test-requirements.txt
+ pip install -e .
+ py.test