summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/ci.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index 3adc8aa..9cc2a42 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -30,7 +30,7 @@ jobs:
run: |
pip install codespell flake8
codespell . --ignore-words-list=ba --skip=./.* --quiet-level=2
- flake8 --max-complexity=10 pymemcache/
+ flake8 --max-complexity=18 .
python setup.py check --restructuredtext
- name: Tests
run: |