summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 17:45:03 +0200
committerPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 17:45:03 +0200
commit3becdfd4a0be62be9d09a744fe74c7636f4f5754 (patch)
tree6f61e060cbd67250ebe11b1ae12d5ac10ad7489f /setup.py
parente6127210cc59271fd2ed02c6a6ceb11b7efd63af (diff)
downloadpymox-3becdfd4a0be62be9d09a744fe74c7636f4f5754.tar.gz
Updated to version 0.5.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py17
1 files changed, 16 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e1bf142..3c7dbaa 100755
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,23 @@
#!/usr/bin/python2.4
+#
+# Copyright 2008 Google Inc.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
from distutils.core import setup
setup(name='mox',
- version='0.5.1',
+ version='0.5.3',
py_modules=['mox', 'stubout'],
url='http://code.google.com/p/pymox/',
maintainer='pymox maintainers',