summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-15 14:32:26 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-15 14:32:26 -0300
commit444fa40f4edb529efbffa2da8dbd97e9b8564b5c (patch)
tree874f71773ac8ada7d257a8baf9af5fc32cf89b11 /setup.py
parent2414ef034a949a4b5d09154df7a7926e67f08840 (diff)
downloadpymox-444fa40f4edb529efbffa2da8dbd97e9b8564b5c.tar.gz
Updated requirements
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b3e85a7..2a0786a 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5.10,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)