summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 23:44:40 +0200
committerPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 23:44:40 +0200
commit55a0e94c90431b01a84e8902ffbacb56eaa1e485 (patch)
treee8737d31831f431b615fa50d78ef568489aaffbf /setup.py
parentf25227371e47cdf2d0195fb5c2b2e09d48cb2522 (diff)
downloadpymox-55a0e94c90431b01a84e8902ffbacb56eaa1e485.tar.gz
Added modification info
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 3c7dbaa..28a30a3 100755
--- a/setup.py
+++ b/setup.py
@@ -13,15 +13,17 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
from distutils.core import setup
setup(name='mox',
version='0.5.3',
py_modules=['mox', 'stubout'],
- url='http://code.google.com/p/pymox/',
- maintainer='pymox maintainers',
- maintainer_email='mox-discuss@googlegroups.com',
+ url='https://github.com/quermit/pymox',
+ maintainer='quermit',
+ maintainer_email='quermit@gmail.com',
license='Apache License, Version 2.0',
description='Mock object framework',
long_description='''Mox is a mock object framework for Python based on the