summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrzemyslaw Gajda <quermit@gmail.com>2012-04-26 23:05:48 +0200
committerPrzemyslaw Gajda <quermit@gmail.com>2012-04-26 23:05:48 +0200
commitde3be03f55061664678cbc3b56248fda18db7f13 (patch)
treefb604b1ed886e461a8ac49b8141d15c79645ad58 /setup.py
parent3075ab868bbeb977c9495ab0a86b4c3e72166d62 (diff)
downloadpymox-de3be03f55061664678cbc3b56248fda18db7f13.tar.gz
Adjusted the structure of the mox3.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 7 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 7169983..feab1dd 100755
--- a/setup.py
+++ b/setup.py
@@ -18,14 +18,15 @@
from distutils.core import setup
-setup(name='mox',
- version='0.5.4',
- py_modules=['mox', 'stubout'],
+setup(name='mox3',
+ version='0.6.0',
+ py_modules=['mox3.mox', 'mox3.stubout'],
url='https://github.com/quermit/pymox',
maintainer='quermit',
maintainer_email='quermit@gmail.com',
license='Apache License, Version 2.0',
- description='Mock object framework',
- long_description=('Mox is a mock object framework for Python based on '
- 'the Java mock object framework EasyMock.'),
+ description='Mock object framework (forked from the mox framework)',
+ long_description=('Mox3 is a mock object framework for Python 3 based on '
+ 'the Google mox framework. The library should work '
+ 'well with Python 3.2, 2.7 and 2.6'),
)