summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..8eaa6b2
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/python2.4
+from distutils.core import setup
+# TODO(glasser): Make sure that test stuff is included/documented.
+setup(name='mox',
+ version='1.0.0',
+ py_modules=['mox', 'stubout'],
+ url='http://code.google.com/p/pymox/',
+ maintainer='pymox maintainers',
+ # TODO(glasser): Make pymox-devel list.
+ maintainer_email='pymox-devel@googlegroups.com',
+ license='Apache License, Version 2.0',
+ description='Mock object framework',
+ long_description='''Mox is a mock object framework for Python based on the
+Java mock object framework EasyMock.''',
+ )