summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-01-11 14:48:09 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-01-11 14:48:09 -0500
commit86ebb45812490b6c160414950e2bc950e17d319b (patch)
tree634817191b3d17ebcffe53e657dd33459cedea3f
parent11b20594535ddb984a82507c8dba94092a364062 (diff)
downloadpyopenssl-0.14a2.tar.gz
Bump to alpha 20.14a2
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py4
-rwxr-xr-xsetup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index b19683d..70f3f20 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.14a1'
+__version__ = '0.14a2'
diff --git a/doc/conf.py b/doc/conf.py
index 5ffe57b..6d20061 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,9 +51,9 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.14a1'
+version = '0.14a2'
# The full version, including alpha/beta/rc tags.
-release = '0.14a1'
+release = '0.14a2'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 5ae8038..e31f115 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ Installation script for the OpenSSL module
from setuptools import setup
# XXX Deduplicate this
-__version__ = '0.14a1'
+__version__ = '0.14a2'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],