summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2015-03-15 16:32:13 -0400
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2015-03-15 16:32:13 -0400
commit15111f26d4594a078a017e7fee5b92651c77b2b5 (patch)
treeed474b4d39bc0ed87cfc40a33861b8427db0c578 /setup.py
parent85ce662560419a34cf0fbfb60836e1602a693586 (diff)
parent876b2ac5929fd9edcf7c03d1f28ee5334bce60ea (diff)
downloadpyopenssl-remove-rationale.tar.gz
merge masterremove-rationale
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3d3fe04..65a1b52 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.4", "six>=1.5.2"],
+ install_requires=["cryptography>=0.7", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable