summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2022-05-12 06:33:36 +0800
committerGitHub <noreply@github.com>2022-05-11 18:33:36 -0400
commit069909af77171b1d925aed6cefe168a7e5e50f50 (patch)
treed31027412aa19a4c33832cc23b5f0d5e5d156792 /setup.py
parent5a30471edc26efd38cb052d1ed923f2626e60c45 (diff)
downloadpyopenssl-069909af77171b1d925aed6cefe168a7e5e50f50.tar.gz
repair CI (#1116)
* repair CI * more fixes * pypy39 requires latest cryptography * Apply suggestions from code review Co-authored-by: Alex Gaynor <alex.gaynor@gmail.com> * use constant * bump minimum version * remove unneeded try * fix Co-authored-by: Alex Gaynor <alex.gaynor@gmail.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6cbc259..b30c159 100755
--- a/setup.py
+++ b/setup.py
@@ -96,7 +96,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=35.0",
+ "cryptography>=37.0.2",
],
extras_require={
"test": ["flaky", "pretend", "pytest>=3.0.1"],