summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2023-03-24 00:54:34 -0400
committerGitHub <noreply@github.com>2023-03-24 12:54:34 +0800
commit240ae6fd46ab2752148136ce5855e5e975adc96b (patch)
tree62426625be6f6854fb21341706ffac1f7cba9cf5 /setup.py
parentcac747892be07a06d0315917fc72cfd06d10e471 (diff)
downloadpyopenssl-240ae6fd46ab2752148136ce5855e5e975adc96b.tar.gz
23.1.0 version bump (#1196)23.1.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0ccbbbd..42bf2c0 100644
--- a/setup.py
+++ b/setup.py
@@ -98,7 +98,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=38.0.0,<40",
+ "cryptography>=38.0.0,<41",
],
extras_require={
"test": ["flaky", "pretend", "pytest>=3.0.1"],