summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@boson>2008-03-21 17:04:05 -0400
committerJean-Paul Calderone <exarkun@boson>2008-03-21 17:04:05 -0400
commit30c09ea56443797f5583dbfca4db0f53c0b92527 (patch)
tree19ecafa59f45c648973948ba7fbbe85dd658e2ae /setup.py
parent3de9f625bca08002a926de4d533c47cfd15d2093 (diff)
downloadpyopenssl-30c09ea56443797f5583dbfca4db0f53c0b92527.tar.gz
A couple trivial Context tests
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 91858fe..703aa03 100755
--- a/setup.py
+++ b/setup.py
@@ -79,7 +79,8 @@ setup(name='pyOpenSSL', version=__version__,
mkExtension('SSL')],
py_modules = ['OpenSSL.__init__', 'OpenSSL.tsafe',
'OpenSSL.version', 'OpenSSL.test.__init__',
- 'OpenSSL.test.test_crypto'],
+ 'OpenSSL.test.test_crypto',
+ 'OpenSSL.test.test_ssl'],
description = 'Python wrapper module around the OpenSSL library',
author = 'Martin Sjögren, AB Strakt', author_email = 'msjogren@gmail.com',
url = 'http://pyopenssl.sourceforge.net/',