summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCory Benfield <lukasaoz@gmail.com>2017-01-24 11:42:56 +0000
committerPaul Kehrer <paul.l.kehrer@gmail.com>2017-01-24 19:42:56 +0800
commit496652a847a6dc19b125dff13f3f5a840e140ceb (patch)
treea9700eb90178fdea495cccf1166a23404f389ad9 /setup.py
parentdeec9344aeb3aa394211ddbf07ad441d51dc94dd (diff)
downloadpyopenssl-496652a847a6dc19b125dff13f3f5a840e140ceb.tar.gz
Add support for OCSP stapling. (#580)
* Define the OCSPCallbackHelper. * Define set_ocsp_status_callback function. * Reframe this as the "server" helper. * Add OCSP helper. * Allow clients to request OCSP * Some tests for OCSP. * Don't forget to throw callback errors. * Add changelog entry for OCSP stapling. * Require at least cryptography 1.7 * Sorry Flake8, won't happen again. * How does spelling work?
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4cdf59e..de510f3 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=1.6",
+ "cryptography>=1.7",
"six>=1.5.2"
],
)