summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-05-12 19:47:24 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-05-12 19:47:24 -0400
commit579e953abb705ae70dadc9fcc2c62a5242c28f89 (patch)
treee3f16310433f8e709ed9a41e381b5f855b174e9c /setup.py
parentb0921594673c1418f0f1dab0c8dbee16a20e35df (diff)
downloadpyopenssl-579e953abb705ae70dadc9fcc2c62a5242c28f89.tar.gz
this works on vce
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 50809de..1c83e84 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ LibraryDirs = None
# Add more platforms here when needed
if os.name == 'nt' or sys.platform == 'win32':
- Libraries = ['eay32', 'Ws2_32']
+ Libraries = ['libeay32', 'ssleay32', 'Ws2_32']
# Try to find it...
for path in ["C:\\OpenSSL\\lib\\MinGW", "C:\\Python23\\libs",
"C:\\Python24\\libs", "C:\\Python25\\libs", "C:\\Python26\\libs"]:
@@ -50,7 +50,7 @@ if os.name == 'nt' or sys.platform == 'win32':
# against to let us use the .dll.
ssleay32 = os.path.join(path, "ssleay32.a")
if os.path.exists(ssleay32):
- ExtraObjects = [ssleay32]
+ ExtraObjects = [] # ssleay32]
break
else:
raise SystemExit("Cannot find ssleay32.a, aborting")