summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHynek Schlawack <hs@ox.cx>2016-03-18 14:36:08 +0100
committerHynek Schlawack <hs@ox.cx>2016-03-18 14:36:08 +0100
commit5be951cb834b4ff00e6bffcd6e8268535f259b41 (patch)
tree8c6b31a4b412ba0d20b2952ff462b4dd77725b1e /setup.py
parentb875d517ab0f3d1074ad49b3d6122df69e50a69c (diff)
downloadpyopenssl-5be951cb834b4ff00e6bffcd6e8268535f259b41.tar.gz
cryptography 1.3 is here!
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a108f14..4643f71 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=1.2",
+ "cryptography>=1.3",
"six>=1.5.2"
],
)